Cara Membuat Vlan di Switch Cisco

Saya akan berbagi tentang membuat vlan di switch cisco menggunakan Cisco Packet Tracert dengan topologi di bawah ini :




Berikut dibawah ini settingan di switch :

Membuat vlan 101, 102, dan 103 di switch :

Switch(vlan)#vlan 101 nam
Switch(vlan)#vlan 101 name vlan101-bekasi
VLAN 101 added:
Name: vlan101-bekasi
Switch(vlan)#vlan 102 name vlan102-jakarta
VLAN 102 added:
Name: vlan102-jakarta
Switch(vlan)#vlan 103 name vlan103-bogor
VLAN 103 added:
Name: vlan103-bogor
Switch(vlan)#exit
APPLY completed.
Exiting....

Melihat vlan yang sudah dibuat :
Switch#show vlan brief

VLAN   Name                             Status  Ports
----       -------------------------------- --------- -------------------------------
1          default                            active   Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                               Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                               Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                               Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                               Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                               Fa0/21, Fa0/22, Fa0/23, Fa0/24
101      vlan101-bekasi               active
102      vlan102-jakarta               active
103      vlan103-bekasi               active
1002    fddi-default                     active
1003    token-ring-default           active
1004    fddinet-default                active
1005    trnet-default                    active
Switch#

Mengarahkan vlan ke Port yang sudah kita buat, saya hanya akan menampilkan settingan port yang ke arah bekasi saja yaitu vlan 101

Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#in
Switch(config)#interface fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101
Switch(config-if)#description kearah_bekasi
Switch(config-if)#exit
Switch(config)#in
Switch(config)#interface fa0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101
% Access VLAN does not exist. Creating vlan 101
Switch(config-if)#switchport access vlan 101
Switch(config-if)#des
Switch(config-if)#description kearah_bekasi
Switch(config-if)#EXI
Switch(config)#in
Switch(config)#interface fa0/4
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 101
Switch(config-if)#description kearah_bekasi
Switch(config-if)#exi
Switch(config)#exi
Switch#
%SYS-5-CONFIG_I: Configured from console by console
w
Building configuration...
[OK]
Switch#
Switch#write mem
Switch#write memory
Building configuration...
[OK]

Untuk port vlan 102 dan 103 bisa disesuaikan, seperti diatas.
Jika semuanya sudah di setting sesuai dengan portnya maka tinggal di tampilkan, hasilnya seperti di bawah ini :

Switch#show vlan brief

VLAN Name                         Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                            active    Fa0/11, Fa0/12, Fa0/13, Fa0/14
                                                          Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                          Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                          Fa0/23, Fa0/24
101  vlan101-bekasi             active    Fa0/2, Fa0/3, Fa0/4
102  vlan102-jakarta            active    Fa0/5, Fa0/6, Fa0/7
103  vlan103-bogor              active    Fa0/8, Fa0/9, Fa0/10

Kemudian buat mode trunk ke router misal di switch yang arah router di masukkan ke port 1

Switch(config)#interface fa0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#exi

Kemudian kita konfigurasi vlan 101 di router dan IP Address yang mengarah ke vlan 101 tersebut :

Router(config)#interface fa0/1.101
Router(config-subif)#encapsulation dot1Q 101
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fa0/1
Router(config-if)#no shutdown 
untuk setting vlan 102 di router yang diarahkan ke vlan 102, cara nya seperti diatas hanya tinggal merubah Ip address dan interface fa0/1.102, dan interface fa0/1.103

Kemudian setelah itu, coba berikan ip address pada komputer yang di port 101 (bekasi), dengan ip address 192.168.1.4 255.255.255.0
kemudian tes ping ke routernya, maka hasilnya seperti dibawah ini :

PC>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=126ms TTL=255
Reply from 192.168.1.1: bytes=32 time=2ms TTL=255
Reply from 192.168.1.1: bytes=32 time=0ms TTL=255
Reply from 192.168.1.1: bytes=32 time=9ms TTL=255

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 126ms, Average = 34ms


Demikian cara membuat vlan di switch Cisco. Semoga Bermanfaat

0 Response to "Cara Membuat Vlan di Switch Cisco"

Post a Comment